Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

421 SMTP Error

Discussion in 'E-mail Discussion' started by ZachICU, Oct 15, 2003.

  1. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    316
    At somepoint over the last few updates one of my larger clients gets this error.

    421 Too many connections from your IP at this time. Try again later.


    I thought it was the tweak settings dealing with number of POP3 connections an hour.

    Bumped that up to 2000, and they still have the same problem.

    Where else should I be looking?

    THanks
    Zach

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    166
    Dear ZachICU,

    Try increasing the value for smtp_accept_max configuration option in exim.conf file. More information can be found at :

    http://www.exim.org/exim-html-1.90/doc/html/spec_43.html

    Regards,
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice