The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

421 too many messages in this connection

Discussion in 'E-mail Discussions' started by webstyler, Aug 14, 2008.

  1. webstyler

    webstyler Well-Known Member

    Joined:
    Nov 20, 2003
    Messages:
    432
    Likes Received:
    0
    Trophy Points:
    16
    Hello

    If I try to send more that 1.000 emails fon single connection SMTP I get the error "421 too many messages in this connection" from the email 1.001

    Where can I set this to hight value ?

    Please note that
    1. Under WHM > Tweak Settings the max emails for hous is "0" (unlimited)
    2. on exim configuration there is this:
    smtp_accept_max = 2000

    Thanks x any help / suggest
     
Loading...

Share This Page