The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

5.0.0-28 on 2 machines... email is fine on one and won't sen

Discussion in 'E-mail Discussions' started by fog, Sep 23, 2002.

  1. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Hello,

    I just found out email isn't working on server 2. I ran the /scripts to change it to version 5 on both machines. One machine appears to work okay while the second one will not send email at all. It all bounces back. What version has everything working and is there a way to upgrade cpanel/whm to working versions without using the auto-update?

    Thanks
     
  2. CGarson

    CGarson Well-Known Member

    Joined:
    Jul 29, 2002
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Was it working before?
     
  3. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    I really cannot say as this is a new machine.
     
  4. CGarson

    CGarson Well-Known Member

    Joined:
    Jul 29, 2002
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Probobly has somethnig to do with DNS entries.
     
  5. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    How can I find out if that is the issue?
     
  6. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Copy and paste the bounced message into here; that will help us troubleshoot the problem.

    Jaz
     
  7. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    From MAILER-DAEMON Mon Sep 23 10:28:11 2002
    Return-path: &&
    Envelope-to: XXXX@localhost
    Delivery-date: Mon, 23 Sep 2002 10:28:11 -0400
    Received: from root by localhost with local (Exim 3.36 #1)
    id XXXXXX-0008FR-00
    for XXXXXXXX@localhost; Mon, 23 Sep 2002 10:28:11 -0400
    X-Failed-Recipients: XXXXXXXX@aol.com
    From: Mail Delivery System &Mailer-Daemon@localhost&
    To: XXXXXXXX@localhost
    Subject: Mail delivery failed: returning message to sender
    Message-Id: &XXXXXXX-0008FR-00@localhost&
    Date: Mon, 23 Sep 2002 10:28:11 -0400
    Status: R Simple headers
    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    XXXXXX@aol.com
    SMTP error from remote mailer after MAIL FROM:&XXXXXX@localhost&:
    host mailin-04.mx.aol.com [XX.12.137.121]: 501 SYNTAX ERROR IN PARAMETERS OR ARGUMENTS

    ------ This is a copy of the message, including all the headers. ------

    Return-path: &XXXXXX@localhost&
    Received: from XXXXX by localhost with local (Exim 3.36 #1)
    id XXXXXXX-0008Ex-00
    for XXXXXXX@aol.com; Mon, 23 Sep 2002 10:27:53 -0400
    Received: from client XXX.172.154.195 for UebiMiau (webmail client); Mon, 23 Sep 2002 10:27:53 -0400
    Date: Mon, 23 Sep 2002 10:27:53 -0400
    From: XXXXXX &XXXXXXX@localhost&
    To: &XXXXXX@aol.com&
    Reply-to: XXXXXXX &webmaster@XXXXXX.com&
    Subject: Maybe this one will work
    X-Priority: 3
    X-Mailer: UebiMiau 2.5
    Content-Transfer-Encoding: 8bit
    X-MSMail-Priority: Medium
    Importance: Medium
    Content-Type: text/html; charset=&iso-8859-1&;
    MIME-Version: 1.0
    Message-Id: &XXXXXXX-0008Ex-00@localhost&
     
  8. fog

    fog Well-Known Member

    Joined:
    Jun 22, 2002
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Fixed. It was ocurring because I hadn't given the server a valid hostname. The provider had given it a generic temp name and I had failed to edit it.
     
Loading...

Share This Page