The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

500 Internal Server Error in cPanel "Mysql databases" page

Discussion in 'General Discussion' started by lukapaunovic, Mar 30, 2013.

  1. lukapaunovic

    lukapaunovic Active Member

    Joined:
    Jul 29, 2012
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Užice, Serbia
    cPanel Access Level:
    Root Administrator
    I get this error when I try to acces to /frontend/x3/sql/index.html

    Internal Server Error

    500

    No response from subprocess ( (cpanel)) with exit signal: 0

    cpsrvd/11.36.0.20 Server at server.server.com


    Some times it can access sometimes I get error, every 10 seconds error...

    This is error log:
    Code:
    Internal Server Error: "GET /cpsess1511543658/frontend/x3/sql/index.html HTTP/1.1" 500 No response from subprocess ( (cpanel)) with exit signal: 0
    [2013-03-30 22:07:32 +0100] warn [get_cjt_url::get_cjt_url] Encountered error in get_cjt_url::get_cjt_url: get_cjt_url:: failed: Can't locate Cpanel/CPAN/Locales/DB/Language/zza.pm in @INC (@INC contains: /usr/local/cpanel/perl/_diet /usr/local/cpanel /usr/local/cpanel/perl /usr/local/cpanel/Cpanel/CPAN/overload/__Digest /usr/local/cpanel/Cpanel/CPAN/overload/__Time /usr/local/cpanel/build-tools/stubs /usr/local/cpanel/perl/C220 /usr/local/cpanel/perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/5.6.2 /usr/local/cpanel/perl/site_perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/site_perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/site_perl/5.6.2 /usr/local/cpanel/perl/site_perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/site_perl/5.6.2 /usr/local/cpanel/perl/site_perl . /usr/local/cpanel/perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/5.6.2 /usr/local/cpanel/perl/site_perl/5.6.2/x86_64-linux /usr/local/cpanel/perl/site_perl/5.6.2 /usr/local/cpanel/perl/site_perl .) at (eval 2511) line 3.
    
    I tried

    /scripts/upcp --force

    I tried to restart cpanel, mysql, apache...
    Nothing...
    This error has shown when I was adding user to database...
     
    #1 lukapaunovic, Mar 30, 2013
    Last edited: Mar 30, 2013
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Not sure if this will be helpful or not, but on this page:
    Home » Locales » View Available Locales

    ..at bottom is a link:

    What Locale are you using for this account?
     
Loading...

Share This Page