mail2sacp

Well-Known Member
Feb 25, 2007
71
0
156
Hi,

I am facing following error with one of our servers domain.

X.X.X.X does not like recipient.
Remote host said: 530 Relaying not allowed (please enable smtp authentication on your email client)
Giving up on X.X.X.X

Here X.X.X is our servers IP.

Regards
Mail2sacp
 

MaestriaNick

Well-Known Member
Aug 6, 2008
159
3
68
this error usually occurs if you try to send mail via email client without checking the option "my server require authentication". Please make sure that it is checked.