535 Incorrect authentication data

albatroz

Well-Known Member
Mar 6, 2003
350
2
168
Virtual Orbis / Peru
cPanel Access Level
Root Administrator
Lots of users are receiving messages like the following

Feb 1 09:01:18 phi dovecot: pop3-login: Disconnected (auth failed, 1 attempts in 10 secs): user=<[email protected]>, method=PLAIN, rip=200.60.89.233, lip=xxxx, session=<s6cpk9WAXMXIPFnp>
Feb 1 09:01:19 phi dovecot: pop3-login: Disconnected (auth failed, 1 attempts in 2 secs): user=<[email protected]>, method=PLAIN, rip=190.41.104.104, lip=xxxx, session=<IA2xk9WALj++KWho>

It seems that their email passwords are not being recognized
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,903
2,226
363
cPanel Access Level
DataCenter Provider
Twitter
It seems that their email passwords are not being recognized
Hello @albatroz,

Have you tried authenticating with one of those email addresses (or one of your own that's hosted on the same server) to see if the issue is global or isolated to the individual users?

Thank you.
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,903
2,226
363
cPanel Access Level
DataCenter Provider
Twitter
There was a problem with the activation of our CPanel/WHM license.
We never had a similar problem before.
Is this a new feature?
Hello @albatroz,

This is by design as of cPanel & WHM version 76 when the cPanel license is invalid or expired. While email delivery itself will still work, email authentication will fail when the cPanel license is invalid or expired.

If you are having trouble with the cPanel license remaining active, let us know and we can take a closer look.

Thank you.