The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

550 Administrative prohibition / isolsoft

Discussion in 'General Discussion' started by oderland, Dec 15, 2004.

  1. oderland

    oderland Well-Known Member
    PartnerNOC

    Joined:
    Dec 30, 2002
    Messages:
    103
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kungsbacka, Sweden
    Hi there

    I hope you can help us with a problem we have installing "help center" från isolsoft.
    When users sign up or whenever this help desk script is sending email we get following
    error message:

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    support5@xxxxxxxx.nu
    SMTP error from remote mailer after end of data:
    host oderland.nu [213.xxx.xxx.4]: 550 Administrative prohibition

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <nobody@frejus.xxxxxxxxxx.com>
    Received: from nobody by frejus.xxxxxxxx.com with local (Exim 4.43)
    id 1CehaQ-0002A1-Q7
    for support5@xxxxxxxxxx.nu; Wed, 15 Dec 2004 23:25:34 +0100
    To: support5@xxxxxxxxx.nu
    Subject: Account activation
    From: support@xxxxxxxx.org <support@xxxxxxxxxx.org>
    X-Sender: support@xxxxxxxx.org
    X-Mailer: xxxxxx HelpDesk
    Message-Id: <E1CehaQ-0002A1-Q7@frejus.xxxxxx.com>
    Date: Wed, 15 Dec 2004 23:25:34 +0100

    That helpdesk script does not have smtp authentication included but it shold not be the issue here. It seems to me that is the remote smtp server that is failing, it is a server on the same network, both of those servers are feodora core 2 servers with latest edge version of cpanel, we upgraded everything during the day but stil no progress.

    We tried to activate one user with a external email account , that went just fine. So the problem is on our network with cpanel servers.

    Any clue, ?

    Thanks in advance
    :rolleyes:
     
  2. sime

    sime Active Member

    Joined:
    Oct 16, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    2 years later - any pointers

    I have found a lot of threads about "550 Administrator prohibition" but only this one seems to be the same as my current problem.

    A php script on my server is trying to send email, but it fails when trying to send to another server which is running cpanel. FYI, emails are normally being sent ok, I tested this with my ISP email address.

    I've attached an image of the log message on the source server. Unfortunately, I don't have access to the logs on the target server (shared hosting). In the image, all the blacked-out bits are the hostname, eg: xyz.myserver.com

    I appreciate any advice. Thanks
     

    Attached Files:

  3. sime

    sime Active Member

    Joined:
    Oct 16, 2005
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Interestingly, my host change some settings on the target (shared hosting) server.

    To quote:
     

Share This Page