550 Administrative prohibition / isolsoft

oderland

Well-Known Member
PartnerNOC
Dec 30, 2002
103
0
166
Kungsbacka, Sweden
Hi there

I hope you can help us with a problem we have installing "help center" från isolsoft.
When users sign up or whenever this help desk script is sending email we get following
error message:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[email protected]
SMTP error from remote mailer after end of data:
host oderland.nu [213.xxx.xxx.4]: 550 Administrative prohibition

------ This is a copy of the message, including all the headers. ------

Return-path: <[email protected]>
Received: from nobody by frejus.xxxxxxxx.com with local (Exim 4.43)
id 1CehaQ-0002A1-Q7
for [email protected]; Wed, 15 Dec 2004 23:25:34 +0100
To: [email protected]
Subject: Account activation
From: [email protected] <[email protected]>
X-Sender: [email protected]
X-Mailer: xxxxxx HelpDesk
Message-Id: <[email protected]>
Date: Wed, 15 Dec 2004 23:25:34 +0100

That helpdesk script does not have smtp authentication included but it shold not be the issue here. It seems to me that is the remote smtp server that is failing, it is a server on the same network, both of those servers are feodora core 2 servers with latest edge version of cpanel, we upgraded everything during the day but stil no progress.

We tried to activate one user with a external email account , that went just fine. So the problem is on our network with cpanel servers.

Any clue, ?

Thanks in advance
:rolleyes:
 

sime

Active Member
Oct 16, 2005
35
0
156
2 years later - any pointers

I have found a lot of threads about "550 Administrator prohibition" but only this one seems to be the same as my current problem.

A php script on my server is trying to send email, but it fails when trying to send to another server which is running cpanel. FYI, emails are normally being sent ok, I tested this with my ISP email address.

I've attached an image of the log message on the source server. Unfortunately, I don't have access to the logs on the target server (shared hosting). In the image, all the blacked-out bits are the hostname, eg: xyz.myserver.com

I appreciate any advice. Thanks
 

Attachments

sime

Active Member
Oct 16, 2005
35
0
156
Interestingly, my host change some settings on the target (shared hosting) server.

To quote:
I disabled "check the existance of the mail senders" in our mailserver.
This option never worked well and we always disable it.