The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

550 Administrative prohibition

Discussion in 'General Discussion' started by Snowman30, Apr 21, 2004.

  1. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    i have one particular server that all emails sent by the root of the server to an email address i have on that server come up with a 550 Administrative prohibition error such as:

    now the emails are being sent for things such as bandwidth alerts, upcp etc...

    any idea what would cause this problem?

    other servers dont seem to have the problem.
     
  2. Freckles

    Freckles Member

    Joined:
    Jan 15, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I just went through a couple of days of trying to figure this out and finally did this morning, somehow the catchall for the account was showing hostname.com:hostname.com

    I went in and changed it to hostname.com/username

    and all mail flowed in and out as usual after that.
    Ihave no idea how the change occurred as the email worked for weeks and then decided not to for me and 1 other client on the entire server.

    Hope this helps you out too.
     
  3. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    BIG thanx - this topis was wery helpfull for me :)
     
  4. aslan

    aslan Registered

    Joined:
    Jul 27, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Where did you change that at?
     
  5. hekri

    hekri Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    149
    Likes Received:
    2
    Trophy Points:
    18
    cPanel/Mail/Default email
     
  6. aslan

    aslan Registered

    Joined:
    Jul 27, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    went to usr/local/cpanel/mail but no default was there :confused:
     
  7. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    No.

    1. Log into your cpanel account
    2. Click on the "mail" section/icon
    3. Click on "default address"
    4. Set the default address accordingly
     
  8. aslan

    aslan Registered

    Joined:
    Jul 27, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    DOH! thanks, just checked and they were all set:

    getuwired.net: getuwire
    demo.getuwired.net: getuwire
    dev.getuwired.net: getuwire
    safety.getuwired.net: getuwire

    But i think I got it figured out the application will allow me to put a smtp autherization login/pwd and that seems to have cleared things up.

    Thanks!
     
  9. Snowman30

    Snowman30 Well-Known Member
    PartnerNOC

    Joined:
    Apr 7, 2002
    Messages:
    681
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    This bug has resurfaced on the same server again and im buggeredif i can figure out why.

    anyone have any ideas?
     

Share This Page