The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLVED 550 Error sending email from GMail to G Suite Business mail

Discussion in 'E-mail Discussions' started by Logan Sargent, Feb 21, 2017.

  1. Logan Sargent

    Logan Sargent Registered

    Joined:
    Feb 21, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States
    cPanel Access Level:
    Website Owner
    I have a client I manage a website for and just moved him to a different host. He uses Gmail for Business. Within CPanel, I've setup the MX Entries to match Google instructions.

    I have my email routing set to: Automatically Detect Configuration : Remote (recommended)

    In the Authentication section I've added the following SPF record to my include list: _spf.google.com

    I can get emailed delivered to his account when sending from an Office exchange acct through Outlook application, but when I send a test email from my personal Gmail acct, I get the following error:

    550 Please turn on SMTP Authentication in your mail client. [removed] is not permitted to relay through this server without authentication.

    Cannot for the life of me figure out how to resolve this.
     
    #1 Logan Sargent, Feb 21, 2017
    Last edited by a moderator: Feb 21, 2017
  2. Jcats

    Jcats Well-Known Member

    Joined:
    May 25, 2011
    Messages:
    588
    Likes Received:
    88
    Trophy Points:
    153
    Location:
    New Jersey
    cPanel Access Level:
    DataCenter Provider
    Is your gmail account just a @gmail.com or are you trying send the emails from gmail through a different SMTP server? I am referring to if you went into Gmail > Settings > Accounts and Import > Send mail as:
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,022
    Likes Received:
    1,276
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Check to ensure the SPF record matches exactly what Google recommends at:

    Configure SPF records to work with G Suite - G Suite Administrator Help

    Additionally, can you verify the domain name exists in the /etc/remotedomains file on the system, and if the "Enable Sender Rewriting Scheme (SRS) Support" option is enabled in "WHM >> Service Configuration >> Exim Configuration Manager >> Basic Editor"?

    Thank you.
     
  4. Logan Sargent

    Logan Sargent Registered

    Joined:
    Feb 21, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    United States
    cPanel Access Level:
    Website Owner
    Ended up identifying a "Remote MX Wizard" within cPanel (must have overlooked that before) that appears to have resolved the issue. Looks like it changed a few other settings. Odd though that the MX entry records automatically generated by the wizard do not match precisely what Google reflects within the business mail acct, all is finally well.
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,022
    Likes Received:
    1,276
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I'm happy to see the issue is now resolved. Thank you for updating us with the outcome.

    Note that "Remote MX Wizard" is a third-party plugin.

    Thank you.
     
Loading...

Share This Page