The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

550 message to verify they are valid

Discussion in 'General Discussion' started by Spokuz, Jul 10, 2005.

  1. Spokuz

    Spokuz Well-Known Member
    PartnerNOC

    Joined:
    Apr 24, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lisbon - Portugal
    cPanel Access Level:
    Root Administrator
    Hey all

    I have a client that is having a problem in sending Newsletters using PHPBB. He gets this error:


    Ran into problems sending Mail. Response: 550 message to verify they are valid."

    DEBUG MODE

    Line : 200
    File : smtp.php



    The Line 200 is: server_parse($socket, "250", __LINE__);


    People at phpbb.com are saying that cpanel has changed the smtp conf so that less spam would be sent. Does anyone know bout this? Any clues?

    Thx
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to post the logs in the exim mainlog (/var/log/exim_mainlog) for when this happens. Only they can help explain where the problem might be. And if you have phpsuexec disabled, make sure that you have not checked the option to block nobody as a sender in WHM > Tweak Settings.
     
  3. Spokuz

    Spokuz Well-Known Member
    PartnerNOC

    Joined:
    Apr 24, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lisbon - Portugal
    cPanel Access Level:
    Root Administrator
    The error is:

    2005-07-11 11:29:44 H=ns1.webhs.org (mail.divertidos.net) [64.246.60.42] F=<admin@tugamania.com> rejected RCPT <viriato@websl.org>: No Such $
    2005-07-11 11:29:44 unexpected disconnection while reading SMTP command from ns1.webhs.org (mail.divertidos.net) [64.246.60.42]


    and the "Prevent the user 'nobody' from sending out mail to remote addresses" is not selected
     
  4. Spokuz

    Spokuz Well-Known Member
    PartnerNOC

    Joined:
    Apr 24, 2003
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lisbon - Portugal
    cPanel Access Level:
    Root Administrator
    My client erased the email viriato@websl.or form his database and after that he started to be able to send the Newsletter again!
     
  5. sigep739

    sigep739 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    for future reference... change the SMTP server to be localhost ... instead of the actual address.
     
Loading...

Share This Page