Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

550 No such person at this address.

Discussion in 'E-mail Discussion' started by kodyxgen, May 11, 2015.

  1. kodyxgen

    kodyxgen Active Member

    Joined:
    Jul 9, 2013
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi,
    i have set up a domain on cPanel and added email accounts but one of them is getting me this error when i try to send mail to it.
    I double checked the address even delete and recreate it, but with no luck.

    Can someone help me please with this.
    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. LostNerd

    LostNerd Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    258
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Hastings, East Sussex, UK
    cPanel Access Level:
    Root Administrator
    Twitter:
    Confirm that your MX Records are pointing to the correct place. A good tool to use is MXToolbox.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kodyxgen

    kodyxgen Active Member

    Joined:
    Jul 9, 2013
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hi,
    MX record is good, all other emails on that account work with no problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. LostNerd

    LostNerd Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    258
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Hastings, East Sussex, UK
    cPanel Access Level:
    Root Administrator
    Twitter:
    Make sure that you don't have an entry in "Forwarders" like the attached screenshot.

    If there is no forwarder present, I'd suggest opening a ticket with cPanel so that they can investigate further.
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. kodyxgen

    kodyxgen Active Member

    Joined:
    Jul 9, 2013
    Messages:
    27
    Likes Received:
    2
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    HA HA, you are a life saver :)
    I don't know how that got there but it was there.
    Thank you!!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    LostNerd likes this.
  6. LostNerd

    LostNerd Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    258
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Hastings, East Sussex, UK
    cPanel Access Level:
    Root Administrator
    Twitter:
    Glad I could help!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,707
    Likes Received:
    1,883
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    I am happy to see the issue is now resolved. Thank you for updating us with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice