550 Please turn on SMTP Authentication

Glen M.

Registered
Jan 17, 2019
1
0
1
Cape Breton, Canada
cPanel Access Level
Website Owner
Yesterday, out of the blue, messages to our domain began bouncing back to senders with the message

550 Please turn on SMTP Authentication in your mail client. [removed] is not permitted to relay through this server without authentication.

This was only affecting senders that use G-mail so I added an etry to the SPF record - but no luck: +include:_spf.google.com

Suggestions?
 

LoadFactor

Well-Known Member
Jul 12, 2013
59
8
133
cPanel Access Level
Root Administrator
Yesterday, out of the blue, messages to our domain began bouncing back to senders with the message

550 Please turn on SMTP Authentication in your mail client. [removed] is not permitted to relay through this server without authentication.

This was only affecting senders that use G-mail so I added an etry to the SPF record - but no luck: +include:_spf.google.com

Suggestions?
Same here. This fixed the issue: Please turn on SMTP Authentication

Next: figure out what the heck went wrong.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Yesterday, out of the blue, messages to our domain began bouncing back to senders with the message

550 Please turn on SMTP Authentication in your mail client. [removed] is not permitted to relay through this server without authentication.

This was only affecting senders that use G-mail so I added an etry to the SPF record - but no luck: +include:_spf.google.com

Suggestions?
To clarify this is only senders that are sending your domain mail from gmail? Do you mean senders who use gmail to send/receive their messages?