550 Relay Error after DNS restore

trec-r

Active Member
Aug 10, 2008
44
2
58
cPanel Access Level
Root Administrator
A couple of DNS zones were deleted by accident and restored pretty quickly. However now all of those domains are bouncing emails with the following message.

Code:
The response from the remote server was:
550 Please turn on SMTP Authentication in your mail client. mail-lj1-f178.google.com [209.85.208.178]:45603 is not permitted to relay through this server without authentication.


Reporting-MTA: dns; googlemail.com
Arrival-Date: Mon, 21 Jan 2019 14:12:53 -0800 (PST)
X-Original-Message-ID: <redacted>

Final-Recipient: rfc822; [email protected]
Action: failed
Status: 5.0.0
Remote-MTA: dns; mx1.domain.tld (IP redacted, the server for the domain redacted.tld.)
Diagnostic-Code: smtp; 550-Please turn on SMTP Authentication in your mail client.
 550-mail-lj1-f178.google.com [209.85.208.178]:45603 is not permitted to relay
 550 through this server without authentication.
Last-Attempt-Date: Mon, 21 Jan 2019 14:13:44 -0800 (PST)
 

Eminds

Well-Known Member
Nov 10, 2016
319
32
28
India
cPanel Access Level
Root Administrator
The error message clearly states

550-Please turn on SMTP Authentication in your mail client.

how are you sending and receiving the emails , through any client like outlook etc... ?
 

trec-r

Active Member
Aug 10, 2008
44
2
58
cPanel Access Level
Root Administrator
The error message clearly states

550-Please turn on SMTP Authentication in your mail client.

how are you sending and receiving the emails , through any client like outlook etc... ?
All emails from gmail, outlook, and other services are all getting bounced.
 

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,296
1,271
313
Houston
Hi @trec-r

I'm happy to see that you were able to identify the cause of the issue. If the zone file isn't present depending on how it was removed it would also be removed from /etc/localdomains. This, in turn, causes the server to believe the domain is remote and thus reject mail sent to it.