The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

550 Sender verify failed - eMail - Not send and received.

Discussion in 'E-mail Discussions' started by jonyzinho, Jul 9, 2005.

  1. jonyzinho

    jonyzinho Active Member

    Joined:
    Apr 2, 2005
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    :mad:

    HI,

    Sorry, but i dont't write very well english.
    I need help, because I have a big problem with my new server...
    I make an example explanation of my problem:

    I HAVE TWO SERVER'S:

    ns1.example1.com / 000.000.000.000

    and

    ns1.example1.net / 111.111.111.111


    MY NEW SERVER IS THE SECOND.

    AND DON'T SEND AND RECEIVE EMAILS OF ANY ACCOUT OF SERVER 1 TO SERVER 2 (and vice-versa) - Mail delivery failed: returning message to sender.

    You may view this result of my email test:

    =====================================================

    Date: Sat, 09 Jul 2005 16:05:45 +0100 [04:05:45 PM WEST]
    From: Mail Delivery System <Mailer-Daemon@ns1.example1.net>
    To: teste@ns1.example1.net
    Subject: Mail delivery failed: returning message to sender
    Headers: Show All Headers
    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    jony@ns1.example1.com
    SMTP error from remote mail server after RCPT TO:<jony@example1.com>:
    host example1.com [111.111.111.111]: 550-Verification failed for <teste@ns1.example1.net>
    550 Sender verify failed

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <teste@ns1.example1.net>
    Received: from cpanel by server4.example1.net with local (Exim 4.51)
    id 1DrGti-0005kM-KK
    for jony@example1.com; Sat, 09 Jul 2005 16:05:42 +0100
    Received: from 82.154.44.3 ([82.154.44.3]) by www.example1.net (Horde)
    with HTTP for <teste@ns1.example1.net>; Sat, 09 Jul 2005 16:05:42
    +0100
    Message-ID: <20050709160542.d020wmka2io0cg0s@www.example1.net>
    Date: Sat, 09 Jul 2005 16:05:42 +0100
    From: teste@ns1.example1.net
    To: teste@ns1.example1.com
    Subject: test
    MIME-Version: 1.0
    Content-Type: text/plain;
    charset=ISO-8859-1
    Content-Disposition: inline
    Content-Transfer-Encoding: 7bit
    User-Agent: Internet Messaging Program (IMP) H3 (4.0)
    X-SeuDominioNet-MailScanner-Information: Please contact the ISP for more information
    X-SeuDominioNet-MailScanner: Found to be clean
    X-SeuDominioNet-MailScanner-SpamCheck:
    X-SeuDominioNet-MailScanner-From: teste@example1.net

    text message

    =====================================================


    YOU MAY HELP ME PLEASE WITH THIS PROBLEM - "Mail delivery failed: returning message to sender" ?


    Thanks.
     
  2. sv1

    sv1 Well-Known Member

    Joined:
    Aug 31, 2003
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    we have this same issue on a server running centos 3.5 and WHM 10.1.0 cPanel 10.2.0-R82
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    Please check exim.pl file is there in /etc
     
  4. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    is the issue only between server 1<=> server 2 ?
     
Loading...

Share This Page