The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

553 sorry, your mail was administratively denied. (#5.7.2)

Discussion in 'E-mail Discussions' started by Leonardo Gomes, Sep 10, 2006.

  1. Leonardo Gomes

    Joined:
    Jun 10, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hi!

    i am have a big problem.

    i changed my server for a new server.

    send end received e-mail is ok in webmail, and outlook.

    send e-mail from form in web not work for external e-mail account.


    my exim_mainlog report.

    2006-09-10 02:24:46 1GMHnt-0005ML-4b ** hostbrasil@ig.com.br R=lookuphost T=remote_smtp: SMTP error from remote mail server after MAIL FROM:<nobody@onix.hbserver.net>: host mx.ig.com.br [200.226.132.20]: 553 sorry, your mail was administratively denied. (#5.7.2)

    how to fix?

    Thanks!

    Cordial,
    Leonardo Gomes
     
  2. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    This looks to me as a relay denied error...

    When you are sending your email from the form, are you using mail() or SMTP?
     
    #2 ujr, Sep 10, 2006
    Last edited: Sep 10, 2006
  3. Leonardo Gomes

    Joined:
    Jun 10, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Hi!

    I'm using function mail()
     
  4. ujr

    ujr Well-Known Member

    Joined:
    Mar 19, 2004
    Messages:
    290
    Likes Received:
    0
    Trophy Points:
    16
    if you are using the php mail() function, try using option -f to set the sender

    example: sendmail -t -i -f you@domain.com

    And, make sure that the you@domain.com actually exists.
     
Loading...

Share This Page