The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

554 Relay access denied - only on 2 destination domains

Discussion in 'E-mail Discussions' started by ovisopa, Oct 22, 2009.

  1. ovisopa

    ovisopa Member

    Joined:
    Apr 12, 2007
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    I have CENTOS 5.2 with cPanel (cPanel 11.24.5-S38506 - WHM 11.24.2 - X 3.9) and about 30 domains setup, no problems so far with emails, but now 2 weeks ago I have setup a new domain for a client, and they told me they have some problems sending emails to 2 domains, only to those 2 specific domains.

    Bellow is the exim_mainlog when searching for the first domains with problems

    Code:
    root@secure2 [~]# exigrep aca@xxxxxinvest.eu /var/log/exim_mainlog
    2009-10-21 12:39:41 1N0XXg-0003nw-Kw <= contact@yyyyy-face.ro H=(a85a545ef306b4) [92.82.82.244] P=esmtpsa X=TLSv1:RC4-MD5:128 A=fixed_login:contact@yyyyy-face.ro S=12130442 id=7E17A1B546204558AA430E939DF6CD6E@a85a545ef306b4
    2009-10-21 12:40:27 1N0XXg-0003nw-Kw mailfilter.livehosting.dk [80.89.26.4] Connection timed out
    2009-10-21 12:45:49 1N0XXg-0003nw-Kw SMTP timeout while connected to mailfilter.livehosting.dk [80.89.26.5] after initial connection: Connection timed out
    2009-10-21 12:45:49 1N0XXg-0003nw-Kw == ml@xxxxxinvest.eu R=lookuphost T=remote_smtp defer (110): Connection timed out: SMTP timeout while connected to mailfilter.livehosting.dk [80.89.26.5] after initial connection
    2009-10-21 12:45:49 1N0XXg-0003nw-Kw == aca@xxxxxinvest.eu R=lookuphost T=remote_smtp defer (110): Connection timed out: SMTP timeout while connected to mailfilter.livehosting.dk [80.89.26.5] after initial connection
    2009-10-21 13:02:11 1N0XXg-0003nw-Kw ** ml@xxxxxinvest.eu R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<ml@xxxxxinvest.eu>: host mailfilter.livehosting.dk [80.89.26.5]: 554 <ml@xxxxxinvest.eu>: Relay access denied
    2009-10-21 13:02:11 1N0XXg-0003nw-Kw ** aca@xxxxxinvest.eu R=lookuphost T=remote_smtp: SMTP error from remote mail server after RCPT TO:<aca@xxxxxinvest.eu>: host mailfilter.livehosting.dk [80.89.26.5]: 554 <aca@xxxxxinvest.eu>: Relay access denied
    2009-10-21 13:02:11 1N0XXg-0003nw-Kw Completed
    
    and here is the Mailer+Daemon message they received back after trying to send emails

    Code:
    >
    > A message that you sent could not be delivered to one or more of its
    > recipients. This is a permanent error. The following address(es) failed:
    >
    >  aca@xxxxxinvest.eu
    >    SMTP error from remote mail server after RCPT TO:<aca@xxxxxinvest.eu>:
    >    host mailfilter.livehosting.dk [80.89.26.5]: 554 <aca@xxxxxinvest.eu>:
    >    Relay access denied
    >  ml@xxxxxinvest.eu
    >    SMTP error from remote mail server after RCPT TO:<ml@xxxxxinvest.eu>:
    >    host mailfilter.livehosting.dk [80.89.26.5]: 554 <ml@xxxxxinvest.eu>:
    >    Relay access denied
    >
    
    Here is the domain to where we try to send emails: [​IMG]

    I checked the settings of their mail client (Outlook Express) and the ckeck "My server requires autentification" is checked, so this is not an issue.

    Any ideea if this is a problem on my server or on the destination server, they seem to have some problems regarding DNS setup .. but MX i think it's ok.
     
Loading...

Share This Page