The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6.2 upgrade problem

Discussion in 'General Discussion' started by WeMasterz5, Mar 26, 2003.

  1. WeMasterz5

    WeMasterz5 Well-Known Member

    Joined:
    Feb 24, 2003
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Miami
    done the WHM/Cpanel upgrade and now we see the login for the site cpanel like this

    - membername [26/Mar/2003:21:04:17 -0500] "GET / 0" 301 0 "" "Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; T312461)" 0 301 Moved Server: cpaneld/6.0 Connection: close Location: /frontend/Xskin/index.html Content-type: text/html The Document has moved here



    is there something that can be done to fix this


    thanks
     
  2. WeMasterz5

    WeMasterz5 Well-Known Member

    Joined:
    Feb 24, 2003
    Messages:
    361
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Miami
    as in rebooting the machine?

    thanks
     
  3. rbmatt

    rbmatt Well-Known Member

    Joined:
    Oct 21, 2002
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    In ssh type service cpanel3 restart
     
  4. ZachICU

    ZachICU Well-Known Member

    Joined:
    Aug 11, 2001
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    16
    ==> Checking to see if you have the latest version.....Yep! 6.0.0-STABLE_109



    Wont upgrade to 6.2.0 on one of my boxes? ANy ideas?
     
Loading...

Share This Page