Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

8.4.0-STABLE_95 Freebsd bad imapd

Discussion in 'General Discussion' started by nyjimbo, Oct 4, 2003.

  1. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    I just upgraded to 8.4.0-STABLE_95 for Freebsd and upon restart/reboot the imapd demon wont start. Running it manually it shows "ELF binary type "0" not known".

    We saw this in the past with some kind of Linux/Freebsd cross linking of libraries.

    Dont know what else it wrong, but I see EXIMSTATS cannot connect to mysql in /tmp/mysql.sock or whatever.

    Dont upgrade to 8.4.0-STABLE_95 Freebsd yet.



    :mad:

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    UK, Luton
    Hi,

    I just came over here to post / find any other posts about this.

    We to have just upgraded to cPanel 8.4.0-S95 and have found imap fails to start.

    However our exim stats is working fine ..

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 JamesSmith, Oct 4, 2003
    Last edited: Oct 4, 2003
  3. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    melange also seems to be dead or having the binary type error

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,483
    Likes Received:
    31
    Trophy Points:
    158
    cPanel Access Level:
    DataCenter Provider
    STABLE 98 solves this problem. Sorry for the inconvience.

    cPanel.net Support Ticket Number:
     
  5. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    UK, Luton
    Just updated to: cPanel 8.4.0-S98

    It has NOT fixed the problem.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. JamesSmith

    JamesSmith Well-Known Member

    Joined:
    Sep 17, 2003
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    UK, Luton
    Updated (well downgraded), to cPanel 8.4.0-R97 and its fixed the imap problem.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. nyjimbo

    nyjimbo Well-Known Member

    Joined:
    Jan 25, 2003
    Messages:
    1,131
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    New York
    Well them I am only going to go to 97. I can do without the "stability" of an unstable "stable".

    Release is good enough for me if I can get my customers to stop complaining.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice