The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

8.8.0-E9: Can't install cpanel themes

Discussion in 'General Discussion' started by xWho, Feb 3, 2004.

  1. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    The cpanel install just get stuck on the "Cpanel Theme Install Status" screen... nothing happens and the uploaded themeball is not installed.
     
  2. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Still can't get this to work... Argh.
     
  3. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    I downgraded to a previous stable and it's still not working. Any ideas... anyone???
     
  4. roman

    roman Well-Known Member
    PartnerNOC

    Joined:
    Feb 13, 2002
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Ran into the same problem on one of our servers.. Been trying a number of things without being successful as of yet..
     
  5. roman

    roman Well-Known Member
    PartnerNOC

    Joined:
    Feb 13, 2002
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Opened ticket:

    [cPanel ID# 37823] Re: Cpanel License Error in WHM ONLY
     
  6. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    I too put in a ticket (37897) and am starting to get desperate.

    cPanel.net Support Ticket Number: 37897
     
  7. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Dammit... I'm up to Edge 45 and It's STILL not working. I can't install themes of any kind!!!

    Help!!!

    Where are they stored? I'm going to have to try uploading one manually cause 80% of the accounts on the server are set for this one and they can't use their control panel.
     
  8. xWho

    xWho Well-Known Member

    Joined:
    Apr 23, 2003
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Still no help from DarkOrb
     
  9. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    I just tried this in the latest edge and release and it worked fine for me in IE and mozilla.

    Are you on dialup, what browser are you using, what os is on your server ?
     
  10. RedHatSolutions

    Joined:
    Feb 3, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have the same version.....it takes a while but eventually workis just fine.....Im on RedHat 9
     
  11. typhon

    typhon Well-Known Member

    Joined:
    Feb 17, 2004
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    i cant even seem to install a damn thing. it claims no logout.html but the logout.html file has been sitting there happy as ever.

    gotta love it when this happens.
     
Loading...

Share This Page