Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9.4.1-S56 breaks Horde and Squirrelmail

Discussion in 'E-mail Discussions' started by rs-freddo, Jun 23, 2004.

  1. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    From inside a users cpanel accessing Horde I get this error:
    Accessing Squirrelmail gives this error:
    However both Horde and Squirrelmail work correctly from https://domain.com:2096/

    I have tried /scripts/makecpphp
    and it doesn't fix it.
    RHEL 3.0

    Anyone had a similiar problem?
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,452
    Likes Received:
    12
    Trophy Points:
    148
    cPanel Access Level:
    DataCenter Provider
    try

    touch /var/cpanel/usecpphp
     
  3. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    Thanks!!!!!!!!!!!!!!!!!!!!

    That worked perfectly.

    One more problem I noticed during nightly backups:
    Seems to only happen on Packages that have MySql disabled in the associated Feature list.
     
  4. furquan

    furquan Well-Known Member

    Joined:
    Jul 27, 2002
    Messages:
    461
    Likes Received:
    3
    Trophy Points:
    168
    /scripts/makecpphp ----> solved the problem :)
     
  5. freakysid

    freakysid Well-Known Member

    Joined:
    Mar 5, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    306
    Re: Re: 9.4.1-S56 breaks Horde and Squirrelmail

    that worked for me.
     
  6. TechGuy

    TechGuy Well-Known Member

    Joined:
    Nov 29, 2001
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    306
    Worked for me! Woo hoo! Thanks guys!
     
  7. neraath

    neraath Member

    Joined:
    May 25, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Aggieland, TX
    That definately helped my problems too. Had the exact same error as above but only had to touch the file to get it to work. *goes back to pet the file now* hehe
     
  8. easyhoster1

    easyhoster1 Well-Known Member

    Joined:
    Sep 25, 2003
    Messages:
    659
    Likes Received:
    0
    Trophy Points:
    166
    Yes, the touch works for horde. However, can your addon mailbox users login? Ours can not...Comes up with wrong user and pass. Neomail works fine
     
  9. thanatopsizer

    thanatopsizer Member

    Joined:
    Dec 5, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    Have the same issue; the owner of the domain can log in fine, but the addon email accounts can only use NeoMail.
     
  10. cPanelBilly

    cPanelBilly Guest

    On a linux box try:
    killall -9 imapd
    /scripts/servicerst_imap
     
  11. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    655
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Canada
    touch /var/cpanel/usecpphp
    Then I tried to

    /scripts/makecpphp

    Then restarted IMAP.

    Trying

    /scripts/restartsrv_imap
    You had a typo heh

    Then restarted Cpanel

    /etc/init.d/cpanel restart

    Fixed
     
  12. ckizer

    ckizer Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    316
    Sure but what exactly does this do? What would cause it to just stop working today? I don't recall updating anything. Thanks for your help...
     
  13. thanatopsizer

    thanatopsizer Member

    Joined:
    Dec 5, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    How irritationg; I have followed all of thosesteps, and my addon email accounts are still unable to acess webmail. Both horde and squirrelmail say that it is a username/password problem, and again NeoMail works fine. :mad:
     
  14. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    Different problem, that's why!
    Do:
    cp /usr/local/cpanel/3rdparty/bin/imapd /usr/sbin
    restart imap

    to fix your problem.
     
  15. thanatopsizer

    thanatopsizer Member

    Joined:
    Dec 5, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    151
    :D Yay; everything works now. Thanks alot.
     
    #15 thanatopsizer, Sep 7, 2004
    Last edited: Sep 7, 2004
  16. ckizer

    ckizer Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    316
    still blank... and no firewall issues...
     
  17. TRAIN YARD SOFTWARE

    TRAIN YARD SOFTWARE Well-Known Member

    Joined:
    Dec 20, 2001
    Messages:
    224
    Likes Received:
    0
    Trophy Points:
    316
    /var/cpanel/usecpphp worked for us

    -Ed
     
Loading...

Share This Page