The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

9.9.2 s8 bug

Discussion in 'General Discussion' started by rs-freddo, Oct 17, 2004.

  1. rs-freddo

    rs-freddo Well-Known Member

    Joined:
    May 13, 2003
    Messages:
    832
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Australia
    cPanel Access Level:
    Root Administrator
    Please note that even if you have updates set to manual this version will automatically update system software. I have everything set to manual but my proftp was updated last night.

    Developers please note that not everybody wants auto updates.
     
  2. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    PureFTPd has to be compiled with "BrokenClientCompatibilies" in order to work with those same foreign clients that ProFTPd will no longer work with.
     
  3. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    Very easy actually, and I misspoke. You don't have to compile it with support, instead once you install it (using cPanel) open the /etc/pureftpd.conf and search for "BrokenClient" you'll find the line :

    Code:
    BrokenClientCompatibilities No
    
    Change this to Yes.

    That's all :)
     
  4. luna

    luna Active Member

    Joined:
    Dec 27, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Any fix for this? :confused:
    I totally agree with rs-freddo.

    Best Regards,
     
  5. flash7

    flash7 Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    203
    Likes Received:
    0
    Trophy Points:
    16
    Upgrade to STABLE version WHM 9.9.7 - cPanel 9.9.8-S6 ;)
     
  6. luna

    luna Active Member

    Joined:
    Dec 27, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Hi flash7,
    Thank you for your reply.

    My servers are STABLE version WHM 9.9.7 - cPanel 9.9.8-S6, but it still automatically updates no matter how OS is RedHat 9 or Fedora.

    I manually turned off cron of upcp.
    I just do not feel good about this, especially after FTP problems. :eek:
     
Loading...

Share This Page