Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

_vti_bin/fpexe problem

Discussion in 'General Discussion' started by devourer, Dec 28, 2005.

  1. devourer

    devourer Member

    Joined:
    Nov 24, 2005
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    151
    Hi,

    I'm fearly new to Cpanel (use it for a few months now) I already have amavisd+maia mailguard+mysql+sophie/sophos+spamassassin working with my cpanel server. But a few days ago disaster happened. some yum/rpm package replaced my /etc/redhat-release. Instead of Centos 3.4 it stated Centos 3.6... What happened was everything died and lots of dependency errors. So I reinstalled everything after backing up my users.

    But now it gives me a strange error while running /scripts/upcp:

    initfpsuexec: using apache 1.x support
    chattr: Inappropriate ioctl for device while reading flags on _vti_bin/fpexe
    chattr: Inappropriate ioctl for device while reading flags on _vti_bin/fpexe

    This is coming from /scripts/initfpsuexec.

    Does anybody know what this is?

    Thanks in advance,

    Koen van Blijderveen
     
  2. MySitesOnline

    MySitesOnline Active Member

    Joined:
    Mar 24, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    151
    Hello,

    Anyone know?
     
  3. taotoon

    taotoon Well-Known Member

    Joined:
    Nov 14, 2004
    Messages:
    135
    Likes Received:
    1
    Trophy Points:
    166
    I faced the same problem too on CentOS 4.4
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice