gkgcpanel

Well-Known Member
Jun 6, 2007
214
1
166
cPanel Access Level
DataCenter Provider
We've discovered a couple of bugs in the latest release: WHM 11.1.0 cPanel 11.4.2-R13519

When we modify an account and click save, we get the following message:

Changing shell for howellse.
Shell not changed.

Modifications Complete

It does change the information, but it is a little misleading to see "shell not changed" and then Modification Complete.

Since the changes do take, this isn't a serious error, but I thought we would report it anyway.
Also, under list accounts, it shows on everyone of our accounts that 0 MB is used... I know that's not the case and that several sites have several MB's of data already uploaded. This could be a problem, and should definitely be looking into.

Is this where I post these bug reports, or do I open up a trouble ticket?
Sorry, I'm still kinda new at this.

Thank You.
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,212
13
313
Houston, TX
cPanel Access Level
Root Administrator
We've discovered a couple of bugs in the latest release: WHM 11.1.0 cPanel 11.4.2-R13519

When we modify an account and click save, we get the following message:

Changing shell for howellse.
Shell not changed.

Modifications Complete

It does change the information, but it is a little misleading to see "shell not changed" and then Modification Complete.

Since the changes do take, this isn't a serious error, but I thought we would report it anyway.
Also, under list accounts, it shows on everyone of our accounts that 0 MB is used... I know that's not the case and that several sites have several MB's of data already uploaded. This could be a problem, and should definitely be looking into.

Is this where I post these bug reports, or do I open up a trouble ticket?
Sorry, I'm still kinda new at this.

Thank You.
If you need something fixed, submit a support ticket.

If you are merely reporting a bug, that should be done at: http://bugzilla.cpanel.net
 

cPanelNick

Administrator
Staff member
Mar 9, 2015
3,483
35
208
cPanel Access Level
DataCenter Provider
We've discovered a couple of bugs in the latest release: WHM 11.1.0 cPanel 11.4.2-R13519

When we modify an account and click save, we get the following message:

Changing shell for howellse.
Shell not changed.

Modifications Complete

It does change the information, but it is a little misleading to see "shell not changed" and then Modification Complete.
Thats just the output from chsh. Its run just in case, but cpanel 10 did the same thing :)

Since the changes do take, this isn't a serious error, but I thought we would report it anyway.
Also, under list accounts, it shows on everyone of our accounts that 0 MB is used... I know that's not the case and that several sites have several MB's of data already uploaded. This could be a problem, and should definitely be looking into.

Is this where I post these bug reports, or do I open up a trouble ticket?
Sorry, I'm still kinda new at this.

Thank You.

This seems like a quota problem on your local machine as it does appear to work correctly.

I'd advise opening a ticket a https://tickets.cpanel.net/submit/ , or just might just try /scripts/fixquotas to rebuild your quota dbs.
 
Jun 8, 2007
12
0
151
Agreed.

I changed the "default theme" under modify accounts and when I went back the list of accounts it still shows the old "default theme" setting even though it has been changed.

The values for "space used" is also wrong.
 
Thread starter Similar threads Forum Replies Date
J Feedback & Suggestions 4
V Feedback & Suggestions 1