Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

A cPanel bug?

Discussion in 'General Discussion' started by leo80, Apr 24, 2005.

  1. leo80

    leo80 Registered

    Joined:
    Apr 24, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    A have a problem on cPanel when I changed a domain on WHM then the bandwidth used on this account has been duplicated on Cpanel. Now WHM shows the real bandwidth used & cPanel shows Bandwidth used x 2. Do you know if I can fix it to show the bandwith used correctly on cPanel because when cpanel reach the 80 % of their bandwith x 2 send an e-mail to the user.

    Regards.
    Leonardo

    P.S.: I'm using cpanel 10.0.0_RELEASE 149
     
    #1 leo80, Apr 24, 2005
    Last edited: Apr 24, 2005
  2. ctoufik

    ctoufik Registered

    Joined:
    Aug 11, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Hi,
    go to /var/cpanel/users/"name of your domain" and delete the duplicate.
    Note:
    Duplicate like this
    DNS=yourdomaine.com
    DNS1=yourdomaine.com
    or XDNS1=yourdomaine.com
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice