The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

a crazy problem !

Discussion in 'General Discussion' started by mahdionline, Oct 11, 2004.

  1. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    16
    Hi

    I have a site on my server that when

    - type it's address in browser >> donot show pages of site and show Cpanel page (There is no website configured at this address.)

    - this site donot listed in WHM/list account.

    - i can see the name of this site in WHM/passwordmodification list

    - i can connect to Cpanel and FTP with it's username and password.


    What's the problem !

    Regard
     
  2. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    Check if you have the <VirtualHost>....</VirtualHost> for the said domain in httpd.conf
    And there is content uploaded to the site

    Anup
     
  3. gopederick

    gopederick Active Member

    Joined:
    Nov 11, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    What are you asking for? If you don't want the site to show up there delete its dns entry.
     
  4. anup123

    anup123 Well-Known Member

    Joined:
    Mar 29, 2004
    Messages:
    897
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    This Planet
    No.

    If you have a DNS entry for this, and you would want the site to show up, then the domain must also be there in httpd.conf

    The ony reason why your condition could be replicated is:

    the httpd.conf entry for the said domain got deleted somehow

    Or

    Never got created.

    Anup
     
Loading...

Share This Page