A lot of outgoing mail not going out

AusJeff

Active Member
Jan 10, 2003
42
0
156
Not sure why, but I have bucket loads of emails waiting in the queue for delivery. Trying to hit deliver now returns this:
Message 18elfF-0006ue-00 is not frozen
delivering message 18elfF-0006ue-00
LOG: 0 MAIN
== [email protected] R=lookuphost defer (-1): host lookup did not complete

or anther one:
Message 18eF9R-0005aa-00 is not frozen
delivering message 18eF9R-0005aa-00
Connecting to xxxx.com [66.111.xx.xx.xx] ... failed
LOG: 0 MAIN
xxxxxxx.com [66.111.xx.xx]: Connection refused
LOG: 0 MAIN
== [email protected] T=remote_smtp defer (111): Connection refused

I know these sites are up, and mail works fine sedning via another server, but just not from this one :-(

Any Ideas.
 

FijianTribe

Well-Known Member
Jan 30, 2003
70
0
156
Maybe your server IP got banned or blocked...
 

AusJeff

Active Member
Jan 10, 2003
42
0
156
Nope...shouldn't be blocked

These emails are to my clients on my older servers. The servers are located at another DC, but I'm not blocking them. Other servers are Ensim based.

Just tried again and the eror is
unrouteable mail domain &xxxxxxxxxxx.com&
 

Website Rob

Well-Known Member
Mar 23, 2002
1,504
1
318
Alberta, Canada
cPanel Access Level
Root Administrator
Those errors usually mean the site and/or mail server is down.

Checkout http://dnsreport.com/ to see if it sheds some light on the situation.
 

AusJeff

Active Member
Jan 10, 2003
42
0
156
dnsrepot.com gives all clear

Tried dnsreport.com and nothing is wrong at all. Tried dnsstuff and it gave the dns a A+

But still unrouteable mail domain problems and
T=remote_smtp defer (111): Connection refused

The other interesting thing is I tried to wget some files from those domain and 'domain.com.. failed:host not found'

Anything else to try ????
 

phantom

Well-Known Member
Sep 17, 2002
123
0
166
Anyone figured this out? I'm stuck and the complaints are starting to come in.
 

FijianTribe

Well-Known Member
Jan 30, 2003
70
0
156
On the server with outgoing problems, try to ping a domain whoes mail can not get out.

If no reply, then DNS stuff might be messed up. You would need to fix your DNS and/or manually enter in the host name and IP address. I would only do the manual part if it was like 1 - 3 constant domains with the problem.
 

AusJeff

Active Member
Jan 10, 2003
42
0
156
Seems to have cleared up

Bula FijianTribe,

It appears to have cleared up mostly, I did recently change my resolv.conf file to some new outsourced name server IPs - soon after they appeared to have gone through.

Vinaka.

(Love Fiji, try and get there once a year break)
 

FijianTribe

Well-Known Member
Jan 30, 2003
70
0
156
Yes it is an awesome place.... although I like it better on the outer Islands rather than in Suva... ;)