The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A Name Records Not Being Honored

Discussion in 'General Discussion' started by Solokron, Nov 2, 2005.

  1. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    I have a name records added to my dns which worked previously, are no longer being accepted. If I an an entirely new dns entry for the subdomain web02.mydomain.com for example it works fine but adding an a entry for web02 in the mydomain.com record is not.

    dnsreport shows failure.

    I have upgraded cpanel. Ran fixeverything. updateuserdomain, removed the dns entry and re-added, restarted bind, verified entries in var/named, ran fixndc all to no avail.
     
  2. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    Now the domain is also not appearing in the account list in WHM but it is definately there.

    *This has been resolved with modifications to /etc/trueuserdomains but the first issue still exists.
     
    #2 Solokron, Nov 2, 2005
    Last edited: Nov 2, 2005
  3. Solokron

    Solokron Well-Known Member

    Joined:
    Aug 8, 2003
    Messages:
    849
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Seattle
    cPanel Access Level:
    DataCenter Provider
    After selecting add an a entry for your hostname and running fixeverything one more time it appears it is now functioning properly.
     
Loading...

Share This Page