The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A nice easy one for you guys please help

Discussion in 'General Discussion' started by aint got a clue, Oct 4, 2008.

  1. aint got a clue

    aint got a clue Registered

    Joined:
    Oct 4, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hiya I havent used my CP for a while and have completely forgot how to put right what I have done wrong basically my files are not showing correctly and like my user name I 'don't have a clue' how to sort it. I have uploaded the files to my public_html folder in the file name as my domain so I really don't see what I have done wrong. please look at my site so you know what I mean www.beautifulnailsuk.com.

    Samantha :confused:
     
  2. ChrisRHS

    ChrisRHS Well-Known Member

    Joined:
    Jul 12, 2006
    Messages:
    292
    Likes Received:
    5
    Trophy Points:
    18
    Hi there, its because you don't have indexing set to something other than default. To get around this, rename:
    beautifulnailsindex.html

    to:

    index.html

    Then your site should load like you want it.
     
  3. aint got a clue

    aint got a clue Registered

    Joined:
    Oct 4, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for your response I am gonna try it now

    Samantha ;)
     
  4. aint got a clue

    aint got a clue Registered

    Joined:
    Oct 4, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    WOOHOO!!!!!!!!!!!!!!:D Thanks so much now why couldn't technical support just say that they kept telling me to upload files to public_html which I had already done, I have been proper head battered lol thank you sooooooooooooooo much yaaaaaaaaaaay! :cool:

    Samantha
     
Loading...

Share This Page