The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A single user cannot send email

Discussion in 'E-mail Discussions' started by helper, Nov 26, 2007.

  1. helper

    helper Member

    Joined:
    Sep 27, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Yet another post about not sending email...

    Server: RHES5, Exim, WHM 11.11.0 cPanel 11.15.0-C18033, 4Gb RAM, quad Xeon

    Client: Outlook 2003 (tried Eudora too).

    Here is what I have done so far:

    1. Validated and revalidated email settings -- the user can receive email with no issue (using POP3 -- and yes, the checkbox for the server requires authorization IS checked).
    2. The users' ISP blocks port 25, so I added port 587 << validated on my local email client that this works fine.
    3. Tried another email client for the user... same issue.

    Checking the logs, it appears that each time she attempts to logon I see the following:
    Code:
    Nov 26 16:26:22 server Cp-Wrap[16000]: Pushing "32005 NULLIFY [domain removed] anna " to '/usr/local/cpanel/bin/mxadmin' for UID: 32005
    however, if I setup her email on my localmachine client (same Outlook version), I see the following in the log:
    Code:
    Nov 26 18:00:35 server Cp-Wrap[19072]: Pushing "32005 anna@[domain removed]" to '/usr/local/cpanel/bin/mailrouteadmin' for UID: 32005
    pretty big difference in the logs... not sure where to find out where her IP is being blocked.
     
Loading...

Share This Page