Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

About Apache upgrade....

Discussion in 'EasyApache' started by thewishbone, Aug 22, 2005.

  1. thewishbone

    thewishbone Active Member

    Joined:
    Aug 7, 2005
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    I have php 4.3.11 i have to upgrade to php 4.4? or 5?

    I dint understandt wahts the difference...please somebody can tell me?

    And if i have to upgrade for somes i have to click in the others too?

    Thanks
     
    #1 thewishbone, Aug 22, 2005
    Last edited: Aug 22, 2005
  2. fusioncroc

    fusioncroc Well-Known Member

    Joined:
    Sep 28, 2004
    Messages:
    261
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    U.K.
    1.) PHP 4.x and 5.x are very different from each other, Well maybe not that different.
    But different enough to cause little problems with certain scripts.

    2.) Just tick/click the box of the version you want, Untick all other boxes.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Yup. And for further information you should go over to php.net and have a good read.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice