Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

About running port

Discussion in 'General Discussion' started by knightmare, Jul 9, 2018.

  1. knightmare

    knightmare Member

    Joined:
    May 31, 2018
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello ,

    I am using WHM/cPanel in centos server .

    I was installed firewall in whm .

    I was configured app-socket on 8000 port .

    That is running good .
    But sometimes the 8000-running service (web-socket) is automatically shut down.

    what can i do ?
     
  2. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @knightmare

    That really depends on why the service is being shutdown. It's hard to provide advice without knowing if there's an error or otherwise. Do you have any further information?

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. knightmare

    knightmare Member

    Joined:
    May 31, 2018
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello ,

    No there a no error . But when i open web-socket link then there says
    WebSocket connection to 'ws://applive.domain.com:8000/pathscript' failed: Error in connection establishment: net::ERR_CONNECTION_REFUSED
     
  4. cPanelLauren

    cPanelLauren Forums Analyst II
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    3,517
    Likes Received:
    251
    Trophy Points:
    193
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    HI @knightmare

    I would advise you to check the application specific error logs to determine why it shut down. If you have logging enabled a shutdown should prompt logging. Though I will point out this seems to be a custom service and not something native to cPanel which limits our ability to provide support for it.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice