Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

About Spamd:( Displaying failed but it's runnig.

Discussion in 'General Discussion' started by evolver, Dec 24, 2004.

  1. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    156
    Hello All ;

    I'm sorry for my english.

    My problem is about spamd service.WHM displaying it's failed. ( Please look at the attachment ) But spamd service is running.

    root@server01 [~]# ps aux |grep spamd
    root 3394 0.0 1.4 18184 14588 ? S 12:20 0:00 /usr/bin/spamd -d --allowed-ips=127.0.0.1 --pidfile=/var/run/spamd.pid --max-children=5
    root 3601 0.0 0.0 4756 532 pts/0 D 12:21 0:00 grep spamd


    Please help me...

    Redhat Enterprise 3
    cPanel/WHM 9.9.9 R14

    Thank you.
     

    Attached Files:

    #1 evolver, Dec 24, 2004
    Last edited: Dec 24, 2004
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,460
    Likes Received:
    22
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Try restarting chkservd:

    service chkservd restart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. evolver

    evolver Well-Known Member

    Joined:
    Apr 14, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    156
    I tried it but it wasn't useful.

    I tried it but it wasn't useful.
     
  4. fwwebs

    fwwebs Well-Known Member

    Joined:
    Feb 16, 2004
    Messages:
    329
    Likes Received:
    0
    Trophy Points:
    166
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Sinewy

    Sinewy Well-Known Member

    Joined:
    May 15, 2004
    Messages:
    367
    Likes Received:
    1
    Trophy Points:
    168
    Location:
    Sydney, Australia
    cPanel Access Level:
    DataCenter Provider
    make sure the perl module Digest::SHA1 is installed. then do service exim restart in SSH followed by service chkservd restart
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice