Okaro

Member
Jun 23, 2020
11
5
3
Pamplona / Spain
cPanel Access Level
Root Administrator
Hi.

My server is at OVh and I received the following email:

Code:
Dear customer:

We are contacting you because you are currently using a service with the TLS 1.0 / 1.1 protocol. However, these versions will not be compatible with the service shortly. Thus, from mid-October 2021, only versions from the TLS 1.2 protocol will be supported.

This progressive evolution will be carried out as follows:

from mid-October 2021: end of TLS 1.0;
from the beginning of February 2022: end of TLS 1.1.
Please check the update and compatibility of your system with this new version of TLS. This way, you can ensure that the current configuration works correctly.

Thanking you for the trust placed in OVHcloud, we remain at your entire disposal.

The OVHcloudw team
I have been looking at the options, but it is not clear to me if I have to change something, or where to change it.

Any help, advice or direction where to look would be greatly appreciated.

Thank you very much and happy holidays
 

cPanelAnthony

Administrator
Staff member
Oct 18, 2021
1,046
111
118
Houston, TX
cPanel Access Level
Root Administrator
Hello! This forum post should help.

 
  • Like
Reactions: Okaro