Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

about upgrade Apache 2.4 & PHP 5.6

Discussion in 'EasyApache' started by Mufti Ardian, May 25, 2017.

  1. Mufti Ardian

    Mufti Ardian Registered

    Joined:
    May 25, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jakarta
    cPanel Access Level:
    Reseller Owner
    Dear My Friends,

    Hello,

    please help us about upgrade Apache 2.4 & PHP 5.6.

    still happening error:
    [Removed - External URL]
     

    Attached Files:

    #1 Mufti Ardian, May 25, 2017
    Last edited by a moderator: May 25, 2017
  2. Mufti Ardian

    Mufti Ardian Registered

    Joined:
    May 25, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jakarta
    cPanel Access Level:
    Reseller Owner
    this error:
    [Removed - Please paste the error output directly to the thread]
     
    #2 Mufti Ardian, May 25, 2017
    Last edited by a moderator: May 25, 2017
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    The image suggests an issue with your system package manager (YUM). Could you run the "yum update" command and let us know of any specific error messages?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice