The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

access log not working

Discussion in 'General Discussion' started by zerpex, Feb 25, 2012.

  1. zerpex

    zerpex Member

    Joined:
    Oct 17, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    Today I should check my access_log because some security reasons, and I suddenly saw, that the access_log within' /usr/local/apache/logs/ didn't 'work' properly.. because it only links internal access, which is 127.0.0.1 shown as below:

    Code:
    127.0.0.1 - - [25/Feb/2012:20:16:55 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:16:57 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:17:42 +0100] "GET / HTTP/1.0" 200 111
    127.0.0.1 - - [25/Feb/2012:20:20:01 +0100] "GET /whm-server-status HTTP/1.0" 200 8101
    127.0.0.1 - - [25/Feb/2012:20:20:22 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:20:23 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:20:24 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:20:29 +0100] "OPTIONS * HTTP/1.0" 200 -
    127.0.0.1 - - [25/Feb/2012:20:22:51 +0100] "GET / HTTP/1.0" 200 111
    127.0.0.1 - - [25/Feb/2012:20:25:02 +0100] "GET /whm-server-status HTTP/1.0" 200 8326
    
    Which doesn't give me much information about who accessed the server.

    Can anyone help me? I've both trying deleting the log, then restarting apache, and even the server for getting it working.. No luck.

    Best regards,
    Lucas Rolff
     
  2. storminternet

    storminternet Well-Known Member

    Joined:
    Nov 2, 2011
    Messages:
    462
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
  3. zerpex

    zerpex Member

    Joined:
    Oct 17, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,
    Maybe you didn't read all my question :D
    It wasn't my problem, my problem is that my access_log is not working
     
Loading...

Share This Page