The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accessing Via IP

Discussion in 'General Discussion' started by chris@chris, Oct 7, 2006.

  1. chris@chris

    chris@chris Member

    Joined:
    Sep 17, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Hey, im here to ask for help, i rented a VPS from FDCservers, 1 thing is i cannot access My IP due to this error
    when i go to http://IP/~user it trys to go to "http://www../~user/"
    any idea's on any of these issues?


    Thanks

    Chris English

    Cp-Hosting.Net
     
  2. levelsupport

    levelsupport Well-Known Member

    Joined:
    Oct 7, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Open your httpd.conf and check for the following entry

    NameVirtualHost <serverip>:80
    <VirtualHost <serverip>>
    ServerName <server hostname>
    Userdir enabled
    ServerAdmin webmaster@<server hostname>
    DocumentRoot /usr/local/apache/htdocs
    </VirtualHost>
     
  3. designeru

    designeru Well-Known Member

    Joined:
    Nov 2, 2005
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    Hint!

    I guess you have WHM/root access, right ?
    If yes, please go to your WHM -> Account Functions -> Unsuspend Bandwidth Exceeders
    If no, please contact your provider.
     
  4. chris@chris

    chris@chris Member

    Joined:
    Sep 17, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    okay thanks the IP is fixed, just when i go to http://IP/~user it still doesnt work?
    - Edit

    Never mind!, Thanks levelsupport and designeru i had to add servername into the httpd.conf:)
    Works Fine now thank you
    Edit Reliased it isnt in firefox does in internet explorer
    http://208.53.183.200/~cp
     
    #4 chris@chris, Oct 7, 2006
    Last edited: Oct 7, 2006
  5. levelsupport

    levelsupport Well-Known Member

    Joined:
    Oct 7, 2006
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    did you check for the httpd entry and also make sure you dont have userdir disabled for your virtual host in httpd.conf
     
  6. chris@chris

    chris@chris Member

    Joined:
    Sep 17, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
  7. chris@chris

    chris@chris Member

    Joined:
    Sep 17, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    When i add UserDir Enabled
    i get httpd has failed, please contact the sysadmin. :S

    Config for IP below,
     
  8. chris@chris

    chris@chris Member

    Joined:
    Sep 17, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Never mind! seems fine now thanks for the help mate, aprechiated!
     
Loading...

Share This Page