The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Accessing Webmail through cPanel redirects to incorrect 2083 port

Discussion in 'E-mail Discussions' started by fucine, May 2, 2016.

  1. fucine

    fucine Member

    Joined:
    Jan 28, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    As per subject: soon after WHM upgrade to 56 version (I'm actually running build 9) when I try accessing Webmail through cPanel I got incorrect redirection to 2083 port (which is supposed to be used by cPanel under HTTPS) and not to the correct 2096 (HTTPS) or at least 2095 (HTTP). Did someone else experience similar issues?
     

    Attached Files:

  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I'm seeing the same thing here. domain.com/webmail redirect does work as expected though.
     
  3. fucine

    fucine Member

    Joined:
    Jan 28, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Yep. I do confirm that this is (starting from now) a known issue.
    I'm looking for next upcp procedure (hoping this would fix it).
    Thanks in advance!
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
Loading...

Share This Page