Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Accessing Website Connection Issue

Discussion in 'General Discussion' started by gripmedia, Apr 26, 2017.

  1. gripmedia

    gripmedia Registered

    Joined:
    Apr 26, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Oregon
    cPanel Access Level:
    Reseller Owner
    Could access web site on Wifi but not Verizon LTE on iPhone or Samsung Galaxy.

    Spent days trying to get this to work. Could access my web site over Comcast WIFI, but not on Verizon LTE on my iPhone... got the misconfiguration page or 404 pages. Pulled my hair out trying to solve this. I am using Linode.com DNS servers, and not running my own name servers. When i shut off BIND thru WHM in services, it resolved the problem and the web site started resolving on LTE.

    Posting as a possible solution for those who might have same problem as I could not find much on this problem.
     
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,442
    Likes Received:
    1,961
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    It seems like it may have been related to the Verizon DNS resolvers. Does the issue start again if you enable Bind?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice