The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account Based Email Login Problem

Discussion in 'E-mail Discussions' started by mertpamukcu, Oct 27, 2008.

  1. mertpamukcu

    mertpamukcu Registered

    Joined:
    Oct 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i can use webmail,exim,pop3 etc. and there is no problem. but just for one account i cant login via imap,webmail or pop3 . :confused:

    here some command outputs:

    FOR OTHER DOMAINS:::

    root@servername [/home]# authtest -s imap test@normaldomain.info password
    Authentication succeeded.

    Authenticated: test@normaldomain.info (system username: normaldo)
    Home Directory: /home/normaldo/mail/normaldomain.info/test
    Maildir: /home/normaldo/mail/normaldomain.info/test
    Quota: 262144000S
    Encrypted Password: $1$KHntyoqN$wih5o0N7ZTf6Fm4vasrxj.
    Cleartext Password: password
    Options: (none)

    FOR MY PROBLEMATIC DOMAIN:::

    root@servername [/home]# authtest -s imap info@problemdomain.info password
    Authentication FAILED: Operation not permitted
     
  2. mertpamukcu

    mertpamukcu Registered

    Joined:
    Oct 27, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    i found my own solution:))
    the domain name (that was not working) was same with my hostname. :eek::eek::eek:
    i changed hostname and all accounts are working now.
     
  3. jack01

    jack01 Well-Known Member

    Joined:
    Jul 21, 2004
    Messages:
    200
    Likes Received:
    0
    Trophy Points:
    16
    I have a client with 2 email accounts (one each on diferent domains on the same server) that have the same problem. Unfortunately the server host name is quite distinct from either of the client domains...

    I ran the authtest for both and the resulting error message is the same:

    'Authentication FAILED: Operation not permitted'

    I actually deleted each mailbox after saving the user mail folder, re-created the mailbox and then reinstated the user mail folder. This did not help.

    So does anyone have any further suggestions about this problem?
     
  4. raymondw

    raymondw Registered

    Joined:
    Jan 11, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Working on the same problem here.
    Can login on 2095 but account is not able to login to POP/IMAP.
    authtest also fails....
     
  5. jasonhk

    jasonhk Well-Known Member

    Joined:
    Nov 11, 2005
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    6
    This seems to be quite a frequent issue now, I have experienced the same issue on 2 different servers. Anyone got some ideas?
     
  6. cele303

    cele303 Member

    Joined:
    Jun 9, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here !
     
Loading...

Share This Page