The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account Creation Complete, but with errors.

Discussion in 'General Discussion' started by trn579s, Oct 15, 2006.

  1. trn579s

    trn579s Registered

    Joined:
    Oct 15, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    Self-proclaimed newbie with Cpanel. Have been using it for years… but first time tinkering as root.

    I was in the middle of creating about 15 new accounts in WHM, when I started getting an error. Everything else looks normal, but this line has a red blinking X next to it:

    /home/tom13co/public_html does not exist of is not in a directory

    Then it says account creation complete. All new accounts are now doing this.


    This is what I get when I run view /usr/local/cpanel/logs/error_log
    tar: ./public_html: Cannot utime: Operation not permitted
    tar: ./public_html: Cannot change mode to rwxr-xr-x: Operation not permitted
    tar: ./public_ftp: Cannot utime: Operation not permitted
    tar: ./public_ftp: Cannot change mode to rwxr-xr-x: Operation not permitted
    tar: .: Cannot utime: Operation not permitted
    tar: .: Cannot change mode to rwxr-xr-x: Operation not permitted
    tar: Error exit delayed from previous errors
    edquota: Cannot set quota for user 32144 from kernel on /dev/vzfs: No such process
    edquota: Can't write quota for 32144 on /dev/vzfs: No such process

    I have updated to the latest version of Cpanel. Rebooted the server both ways. Stopped NSCD, started it again. Installed Net::AIM. In SSH, I moved gshadow.lock, moved it back. (just tried everything I could pick up on the forums) No such luck as of yet.

    Another interesting find… in SSH when I look at the home directory… I get this:

    drwx------ 2 root root 4096 Oct 15 09:16 tom6com/
    drwx------ 2 root root 4096 Oct 15 09:45 tom7com/
    drwx------ 2 root root 4096 Oct 15 10:08 tom8com/
    drwx------ 2 root root 4096 Oct 15 10:33 tom9com/
    drwx------ 2 root root 4096 Oct 13 20:03 tomcom/
    drwx------ 2 root root 4096 Oct 12 16:19 tommy/
    drwx--x--x 8 traffag traffag 4096 Oct 14 11:06 traffag/
    drwx--x--x 7 traffah traffah 4096 Oct 15 10:33 traffah/
    drwx--x--x 7 traffai traffai 4096 Oct 14 19:45 traffai/
    drwx--x--x 7 travelae travelae 4096 Oct 14 18:12 travelae/
    drwx--x--x 7 travelaf travelaf 4096 Oct 12 04:53 travelaf/
    drwx--x--x 7 travelag travelag 4096 Oct 13 15:51 travelag/

    The top 6 I added after the errors started occurring. Instead of their username, they all have root on there, and their permissions are different.

    Anybody out there have a clue as to what I need to do on this? Thanks a million in advance.

    Tom
     
  2. trn579s

    trn579s Registered

    Joined:
    Oct 15, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Talked to GoDaddy.com

    CPanel support said this is a problem with the server quota, not a problem with the VDS account. I informed GoDaddy.com of this and got a typical response.... 'we don't know'. They said that I was in sole control of the server and had to fix it myself.

    I told them that would be a little difficult to do, since the problem is on the server hosting the VDS... not just my VDS account. THEN, they said that the max number of connections has been used.... that is what is causing the error?

    I have 128 domains hosted on that account (all are very small sites).

    I have a reseller CPanel account elsewhere hosting over 300 domains with no problem?

    Anyone out there have any clue on how to get around that? Or, are they even telling the truth, or is this another typical GoDaddy.com response... send you in circles until you give up?
     
Loading...

Share This Page