The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account Creation Fails

Discussion in 'General Discussion' started by jonwatson, Jun 6, 2007.

  1. jonwatson

    jonwatson Well-Known Member

    Joined:
    Apr 1, 2007
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    16
    I know there are a million threads on this subject, but I cannot find anything that works for me.

    When I attempt to create an account, WHM simply tells me "Account Creation Complete!!!", but it does not create the account. No errors are written out, and creating a user via adduser at the command line works so I've eliminated any kind of user limits in my system.

    The /usr/local/cpanel/logs/error_log is empty. Recreating the /etc/gshadow file with gpconv doesn't work. Updating the scripts with /scripts/upcp --force doesn't work.

    The only thing I did to this box recently was to shut off the automatic updates because I don't want cpanel 11 yet.

    Can someone give me any bright ideas where to look for more info on this?

    Thanks
     
  2. sr55

    sr55 Member

    Joined:
    Mar 2, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    We had this happen when we upgraded perl to 5.8.8 from 5.8.7. cPanel staff recommended we run /scrips/upcp which updated cPanel to version 11. I wasn't able to find any other fix for it.
     
  3. jonwatson

    jonwatson Well-Known Member

    Joined:
    Apr 1, 2007
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    16
    Yeah..sigh. I've run the update which has updated my system and THAT problem seems to be fixed but my email and a bunch of other stuff is now broken thanks to Cpanel 11.

    This is precisely why we shut off auto updates. I knew this was going to break a bunch of stuff and I didn't want to be one of the hosts scrambling around like an idiot like I am now.

    Totally pissed off.
     
  4. SusanVette

    SusanVette Registered

    Joined:
    Jun 6, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Orlando, FL
    Same Boat

    I've been able to create accounts for months but today, all of a sudden, same error. Account creation complete, but no account. Nothing has changed on server ends as far as I know. This is so frustrating, any news, I would appreciate some help and guidance. Ugh.
    Susan :(
     
  5. shivinvijai

    shivinvijai Member

    Joined:
    Mar 1, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Account creation Failed

    Hi All,

    I had faced the same issue......

    /scripts/upcp --force

    solved my issue. Please check it....:)

    Thanks,
     
  6. atlhd1

    atlhd1 Registered

    Joined:
    Dec 20, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same Thing Here

    What's up with this?? Try to create account, says account creation complete, but nothing happens.
     
  7. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider

    Did try /scripts/upcp --force
     
  8. jonwatson

    jonwatson Well-Known Member

    Joined:
    Apr 1, 2007
    Messages:
    101
    Likes Received:
    1
    Trophy Points:
    16
    The script thing doesn't work. Don't know why that's apparently the panacea for all ills.

    I ended up having to upgrade to cPanel 11 to make it all go away.
     
Loading...

Share This Page