Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Account Creation Problem WHM 10.8.0 cPanel 10.9.0-S58

Discussion in 'General Discussion' started by shab6969, Nov 7, 2006.

  1. shab6969

    shab6969 Registered

    Joined:
    Oct 30, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    I tried creating an account today using WHM. It was successfully created but theres no contents on that particular user. I browsed /home/myuseracct but no contents, not even public_html or www or cgi-bin. Also I noticed that the particular user is chowned root:root and I think that may be the problem.

    Anyone experiencing the same problem? I tried updating to latest release.. same problem.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice