The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account Creation Problem

Discussion in 'General Discussion' started by Supafly, Sep 3, 2005.

  1. Supafly

    Supafly Member

    Joined:
    Sep 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    [a fatal error or timeout occurred while processing this directive][a fatal error or timeout occurred while processing this directive]WWWAcct 10.0 (c) 1997-2005 cPanel, Inc.

    +===================================+
    | New Account Info |
    +===================================+
    | Domain: g********.com
    | Ip: 70.**.**.*** (n)
    | HasCgi: y
    | UserName: globalvi
    | PassWord: *************
    | CpanelMod: x
    | HomeRoot: /home
    | Quota: 2000 Meg
    | NameServer1: ns1.***.com
    | NameServer2: ns2.***.com
    | NameServer3:
    | NameServer4:
    | Contact Email: ***@runbox.com
    +===================================+
    User globalvi added
    Changing password for globalvi
    Password for globalvi has been changed
    Keeping Shell Access (y)
    Jail Shell Enabled
    Changing shell for globalvi.
    Shell changed.
    Copying skel files from /root/cpanel3-skel/ to /home/globalvi/
    Using Quota v3 Support
    [an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive][an error occurred while processing this directive]Added Entries to httpd.conf
    Bind reconfiguring on obriens using rndc
    Error reconfiguring bind on obriens: rndc: connect failed: connection refused

    Added Named File
    Using Frontpage 5.x!
    No Server found

    Restarting apache
    Ftp Password Files synced
    Vhost Passwords synced
    Notifcation => ***@runbox.com via EMAIL [level => 3]
    wwwacct creation finished
    Account Creation Complete!!!

    -----------------------------------------------
    (N.B. *edited info for security reasons)

    1. Why am I encountering errors creating a new account?
    2. WHM doesn't list the account, why?
    3. I can login to account via cpanel.
    4. Account/Domain/virtual server not listed in httpd.conf, why?

    Any ideas what is going wrong here?
     
  2. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    An upcp can help you
     
  3. scryed

    scryed Registered

    Joined:
    Aug 8, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have this exact same problem. What's a upcp?
     
  4. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Aby is referring to updating cPanel as per the WHM News item, running the following from the root shell:

    /scripts/upcp
     
  5. scryed

    scryed Registered

    Joined:
    Aug 8, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Thank you, it works perfectly fine now.
     
  6. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    I am having this problem on one server and have run upcp and it has not gone away.
     
  7. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Try with a forced update:

    /scripts/upcp --force

    Also, which version of cPanel are you running?
     
  8. Supafly

    Supafly Member

    Joined:
    Sep 14, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Thanks guys for your help it's fixed now :)

    Just to clarify what I did for the benefit of others. In WHM News it says:

    Important Notice: Incompatible versions of /scripts and /usr/local/cpanel
    All servers running Release, Current, or Edge should ensure that their cPanel installation is up to date. /scripts from the 10.6 series are not compatible with older builds. Running /scripts/upcp will bring your cpanel installation into sync with your /scripts. This issue is addressed in the current builds, but until cPanel is updated you will not be able to remove zones from DNS if you have updated your /scripts.

    So I clicked on the /scripts/upcp link which updated cpanel and fixed the account creation problem.
     
  9. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    Didn't help. I still get this at the top of the page when creating accounts:

    [a fatal error or timeout occurred while processing this directive][a fatal error or timeout occurred while processing this directive]WWWAcct 10.0 (c) 1997-2005 cPanel, Inc.

    I have run /scripts/upcp --force several times and it has not resolved the issue.
     
  10. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    Cpanel support fixed my problem. It turned out to be an outdated perl module that was also outdated on the cpan mirrors. They manually compiled the module and all it well again.
     
  11. StealthDesign

    StealthDesign Member

    Joined:
    Oct 10, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    San Francisco
    I'm having this exact same problem. Please help!
     
  12. coolraghav

    coolraghav Registered

    Joined:
    Sep 8, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    thx

    Hey..
    Thanks People.
    it really helped me ! :)

    Raghav
     
Loading...

Share This Page