The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

account creation/upgrade/downgrade

Discussion in 'General Discussion' started by abstracthosting, Oct 21, 2003.

  1. abstracthosting

    Joined:
    Oct 7, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    WHM 8.5.4 cPanel 8.5.4-R7

    whm seems to be ignoring packages. this is present in all current releases. Edge/release/stable. When assigning a package to a domain it does not create it with the correct attributes but rather unlimited for everything. This also happens with upgrading or downgrading of packages. its almost as if the packages do not exist. I also use modernbill and the remote access does the same thing. Any insight? this problem is even present in the current demo up at cpanel.net.
     
  2. AP

    AP Well-Known Member

    Joined:
    Nov 5, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    upgrade to the latest Edge. I got the same problem and fixed after upgrade to the latest Edge.
     
  3. DrChaos

    DrChaos Active Member

    Joined:
    Dec 23, 2001
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Same issue here... hope they fix this in the stable release as I am not comfortable using edge on a production server.
     
  4. anton

    anton Member

    Joined:
    Oct 24, 2001
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Upgraded to Edge, did not help.
     
Loading...

Share This Page