The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

account deletion problem

Discussion in 'General Discussion' started by polargom, Jul 31, 2006.

  1. polargom

    polargom Registered

    Joined:
    Jul 23, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I'm testing WHM in my server based on FreeBSD 5.5.

    I deleted all accounts on the administrator tools. I checked all things;user, group, httpd.conf, Name server db files, Control Panel files, Quota files. Everything is cleared.

    But I can still see last one account which I set up first time with domain name on the list of Account Fuctions like 'Modify an account', 'Password Modification', 'Quota Modification', 'Rearrange Accounts', 'Terminate an Account', 'Upgrade/Downgrade an Account' and all command of Multi-Account Functions. DNS files on the server is clean but i can see ghost(?) domain name that never works.

    Is there any other user account database? I cannot find another check point.

    Plz let me know erase that.
     
  2. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    Where is the domain showing? Have you checked /var/cpanel/users?
     
  3. doubleg

    doubleg Member
    PartnerNOC

    Joined:
    Feb 10, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    account termination problem / deletion problem

    I noticed this problem yesterday.


    I dont know whats broken, but take a look at /etc/trueuserdomains or /etc/trueuserowners

    if the account is deleted mostly but still showing in (terminate an account in whm but not list accounts) deleting the proper line in these files will render a clean WHM listing for the account in question.
     
  4. polargom

    polargom Registered

    Joined:
    Jul 23, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I checked /var/cpanl/users . it is clean.

    the domain of last deleted account is alive. I check /etc/trueuserdomains and there are domain information. i cleand /etc/trueuserdomains. but something different.

    A line is stll alive. it means there is another counter or user account database.

    click attached image file.
     

    Attached Files:

  5. elleryjh

    elleryjh Well-Known Member

    Joined:
    Apr 12, 2003
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    16
    He has a blank line in the Multiple account functions.

    I'm thinking it might just be a bug in WHM that shows when there are no accounts...

    Certaintly it's nothing to worry about.
     
  6. doubleg

    doubleg Member
    PartnerNOC

    Joined:
    Feb 10, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    huh?

    I'm sorry.. I dont understand what your trying to say.

    Please make it very clear....
     
  7. polargom

    polargom Registered

    Joined:
    Jul 23, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    check my screen capture file. if user database is claen, there is no more line.
    but i can see an account information with null data-domain, owner, user id.
    so i think there is another user information except /etc/trueuserdomains.
     
Loading...

Share This Page