The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account desapeared from whm.

Discussion in 'General Discussion' started by nbento, May 24, 2006.

  1. nbento

    nbento Member

    Joined:
    Jan 5, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Hi
    Some user accounts desapeared from whm after I pushed from one server to another.
    Everything works (site/ftp) but in cpanel when logged in I get [an error occurred while processing this directive] error on the top of it, and those same accounst arent listed on whm.

    How can I resolve this issue?
     
  2. mitul

    mitul Well-Known Member

    Joined:
    Feb 8, 2003
    Messages:
    291
    Likes Received:
    0
    Trophy Points:
    16
    Did you check with /scripts/updateuserdomains ?

    Also you should update cpanel using /scripts/upcp --force


    Regards,
     
  3. nbento

    nbento Member

    Joined:
    Jan 5, 2006
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Worked with that, the dns record was missing couseing the now showing in whm.

    Thank you
     
  4. tweakservers

    tweakservers Well-Known Member

    Joined:
    Mar 30, 2006
    Messages:
    379
    Likes Received:
    0
    Trophy Points:
    16
    check in /var/cpanel/users/ for those Cpanel account that is having problems and make sure there is DNS=domain.com exist
     
Loading...

Share This Page