compunet2

Well-Known Member
Feb 21, 2003
309
0
166
I have an account which shows in DNS entry, web, and its folder is there under /home, however, when I go to list or terminate accounts, its not there. How do I fix this?
 

Cyber-Surfer

Member
Dec 26, 2003
24
0
151
We just had this issue with setting up a new account on our server..

Server:
cPanel 11.25.0-R42404 - WHM 11.25.0 - X 3.9
REDHAT Enterprise 5.2 i686 standard on host2

This is the first time we've had this happen. The only way we could remove this account was through the multiple account removal function. Any ideas on what could be causing this? Is this a known bug with the new version? Any workarounds if it is?

Thanks

CS
 

cPanelDon

cPanel Quality Assurance Analyst
Staff member
Nov 5, 2008
2,545
12
268
Houston, Texas, U.S.A.
cPanel Access Level
DataCenter Provider
Twitter
I have an account which shows in DNS entry, web, and its folder is there under /home, however, when I go to list or terminate accounts, its not there. How do I fix this?
We just had this issue with setting up a new account on our server..

Server:
cPanel 11.25.0-R42404 - WHM 11.25.0 - X 3.9
REDHAT Enterprise 5.2 i686 standard on host2

This is the first time we've had this happen. The only way we could remove this account was through the multiple account removal function. Any ideas on what could be causing this? Is this a known bug with the new version? Any workarounds if it is?
Are there any new messages logged in the cPanel error_log when viewing the List Accounts page in WHM or the page to Terminate an Account?

The following command may be used to monitor the error_log for new entries while attempting to reproduce the issue via WHM:
Code:
# tail -fvn0 /usr/local/cpanel/logs/error_log
Via root SSH access, are there any errors reported when running the following command?
Code:
# /scripts/updateuserdomains --verbose
For reference, the "upcp" script, as found in the "/scripts/" directory, may be executed via root SSH access using the following command (with optional force):
Code:
# /scripts/upcp --force
When entering a command via SSH (as seen above), there should not be a pound sign ("#"); this was only included for display purposes and for safety when copying and pasting.