The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account not showing up in Restore Backups

Discussion in 'Data Protection' started by goweb, Mar 14, 2014.

  1. goweb

    goweb Registered

    Joined:
    Jul 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Was asked to do a restore on an account yesterday, but it wasn't here. All accounts set to backup daily and monthly, incremental, to a spare disk on the box. Every other site was there EXCEPT this one. Checked Backup User Selection, and it was there, and Backup was on (like all the others.). Turned it off, then on again, but the account does not show up in Backup Restoration, Restore by Account. It's been on the box since November.

    Any ideas? Thanks in advance!
     
  2. briansol

    briansol Active Member

    Joined:
    Oct 31, 2007
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    6
    Location:
    ct
    check your file system... does the tarball actually exist in the backup location?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Check the backup logs in:

    Code:
    /usr/local/cpanel/logs/cpbackup/
    Open a backup log file and search for the account username to see if there are any errors when packaging the account.

    Thank you.
     
  4. goweb

    goweb Registered

    Joined:
    Jul 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    @briansol, no, it does not exist in any daily or monthly folders. All other accounts are there.
     
Loading...

Share This Page