The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account or domain may not exist, they may be blacklisted, or missing the proper dns e

Discussion in 'E-mail Discussions' started by itechdev, Aug 24, 2007.

  1. itechdev

    itechdev Member

    Joined:
    Feb 6, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunshine Coast - Australia
    Hi there,

    I'm encountering a strange problem that started around 2 days ago. My server is now unable to send mail to remote domains.

    Exim logs show this for every email sent from the server:

    2007-08-24 19:01:22 no host name found for IP address XX.XX.XX.XX
    2007-08-24 19:01:22 H=(XXXXXXXXXXXXXX) [XX.XX.XX.XX] sender verify fail for <XXXXXXXXXX@hotmail.com>: The mail server could not deliver mail to XXXXXXXXXXX@hotmail.com. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
     
  2. itechdev

    itechdev Member

    Joined:
    Feb 6, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunshine Coast - Australia
    Sorry cPanel/WHM build and server OS is:

    WHM 11.2.0 cPanel 11.10.0-R16448
    REDHAT 9 i686
     
  3. itechdev

    itechdev Member

    Joined:
    Feb 6, 2005
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sunshine Coast - Australia
    Went back to a stable cpanel build and it's fixed
     
  4. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    I'm having the same problem.

    It happens from time to time...

    I have the current relaese and tryed to update exim, with no success.

    any help? please!
     
  5. FeeL

    FeeL Well-Known Member

    Joined:
    Apr 17, 2004
    Messages:
    135
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Rio de janeiro
    cPanel Access Level:
    Reseller Owner
    New exim compilation helped:
    /scripts/eximup --force
     
  6. num85

    num85 Member

    Joined:
    Oct 14, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I'm having the same problem, I have a dedicated server running cPanel 11 with fedora core 6. None of my mail gets delivered or received, I have tried running exim update and rebooted the server.
    I did have a problem with dns resolution but this works fine now.

    Hows everyone else?
     
Loading...

Share This Page