The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Account over quota - not due to email?

Discussion in 'General Discussion' started by vanillaskies, Mar 17, 2016.

  1. vanillaskies

    vanillaskies Registered

    Joined:
    Jan 17, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    So I'm managing a website for my sister which uses Cpanel, the website itself is wordpress. We have had issues in the past with the emails causing the account to go over quota, so now I make sure I log in semi-regularly to clear the emails which are left on the server.

    Usually this is fine. Two days ago I deleted ALL the emails from the email accounts and set up limits of 200mb combined (we had about 400mb of space left to play with) to prevent the issue of over-quota emails preventing access to the webmail.

    Today, I log in to find "Warning: This account has reached its disk usage quota."

    It is 2mb over quota. I go straight to the emails but there's only 32mb on emails there - what could be causing this? Is it something to do with wordpress? I'm baffled and not sure where to look..

    From the disk usage page, 735mb of our 1000mb usage is in the "Other Usage" (Files outside your home directory or files you do not have permission to access.)
     
  2. SysSachin

    SysSachin Well-Known Member

    Joined:
    Aug 23, 2015
    Messages:
    329
    Likes Received:
    25
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,


    Peale contact to your hosting provider so that they will calculate the your account uses through command line. Or if you have root access then login to server through ssh and run the below command under your account home directory.

    du -sch *

    The above command will show file/folder size.
     
    vanillaskies likes this.
  3. vanillaskies

    vanillaskies Registered

    Joined:
    Jan 17, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanks, will contact my hosting provider now.
     
  4. vanillaskies

    vanillaskies Registered

    Joined:
    Jan 17, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I have been advised by the hosting provider that there is 720mb worth of log files. They are going to remove them for me but I don't suppose anyone can help me with how to manage log files so that it doesn't cause this issue in future? They are in the root/above the 'home' directory, so I am unable to actually reach them myself.
     
  5. vanillaskies

    vanillaskies Registered

    Joined:
    Jan 17, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    The information I received from the hosts (username starred incase it should matter) -

    ========
    [root@host modsec_audit]# du -sch *
    720M *
    720M total
    ========
    [root@host *]# ll
    total 68
    drwxr-x--- 5 * * 4096 Mar 16 07:11 20160304
    -rw-r--r-- 1 * * 1 Mar 16 07:11 20160304.offset
    -rw-r--r-- 1 * * 1 Mar 16 07:11 20160304.offset.offset
    -rw-r--r-- 1 * * 1 Mar 16 07:11 20160304.offset.offset.offset
    drwxr-x--- 372 * * 36864 Mar 16 07:12 20160305
    -rw-r--r-- 1 * * 1 Mar 16 07:12 20160305.offset
    -rw-r--r-- 1 * * 1 Mar 16 07:11 20160305.offset.offset
    -rw-r--r-- 1 * * 1 Mar 16 07:11 20160305.offset.offset.offset
    drwxr-x--- 8 * * 4096 Mar 15 22:14 20160315
    ========
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You can try manually removing the log files via FTP or cPanel File Manager, however I suggest asking your hosting provider if they are using a high log threshold size under the "Stats and Logs" tab in "WHM >> Tweak Settings". These log files are automatically rotated based on this global setting.

    Thank you.
     
Loading...

Share This Page